Thursday, November 8, 2012

Intel GMA3600 Driver for RHEL/CENTOS 5.x/6.x needed

Hi friends,
Intel GMA 3600 Driver for RHEL/CENTOS 5.x/6.x is required for Intel Atom N2600 processor.
Please help me guys if you have any link for downloading this driver.
You can paste your link in the comment section of this post or can mail me on averma18jan82@gmail.com.
Waiting for your response.
Thanks in advance.